Apache Log4J: important information
Apache Log4J: important information
Thu 16/12/2021 - 16:11

Apache Log4J: important information

Dear Customer,

As you may know, a worldwide critical cybersecurity vulnerability was discovered on December 10, 2021 in Apache Log4J, a software package widely used by apps and services across all information systems.

To date, no impact on GEODIS’ operations has been found.

GEODIS is actively responding to the reported vulnerability and has already taken action to drive mitigation. IT and Security teams are working round the clock to complete the investigation and carry out any remediation on this vulnerability. 

GEODIS understands the critical nature of this issue and is committed to managing its services with the most advanced security technologies possible for its customers worldwide.

Share it

Blog Insights

Need help ?

Stay tuned